Please look at this Slider. It stalls on my MacBook Pro 15" Retina


(Bruce Kieffer) #1

Will from S4S suggested I post this here to see if anyone else sees the issue, and/or can offer a suggestion for a solution. I don’t know if it’s something wrong with the stack, or my setup. The RefinedSlider 2 stack works fine using Safari on my iMac, iPhone, and iPad, but on my MacBook Pro 15" Retina when I refresh the page, and then scroll to the page bottom, the slider stalls.

http://www.kitchyglass.com


(Demoulin) #2

Hi
It works perfectly for me: Macbook Pro 13 retina and Safari :slightly_smiling:
Btw: very nice looking site.
What theme is this? One from multitheme?
Dominique


(Brad Halstead) #3

@modrellik

Plan Theme from MultiThemes.

@bruce

Browser cache issue perhaps?

Brad


(Demoulin) #4

Ok thank you Turtle.
Are you the Turtle from the podcasts? lol
I have this Plan theme :wink:


(Bruce Kieffer) #5

Thank @modrellik for checking and thanks for the complement. I’ll add I’m running OSX 10.11.2 and Safari 9,0.2.

The theme is Multithemes “Plan.” I have their “Lode” theme too, and that is nice as well.


(Brad Halstead) #6

@modrellik

If you want to know what theme is being used on a posted site, make sure Safari has Developer Tools Enabled first, view the site in question, right click (Option Click) and choose View Page Source, you will find the theme name usually in one of the JS or CSS files in the HEAD section of the page. Just an FYI… :wink:

One in the same :wink: @bruce has done some nice customizing of this theme. Kudos Bruce!

Brad


(Bruce Kieffer) #7

Will picked up on the problem. I had the setting “Pause on Hover” checked in the stack, and unknowingly that’s why the slider stopped. It was doing what it was supposed to do. On my MacBook Pro 15" Retina I was scrolling down the page to get to the slider, and my mouse would land over the slider, and therefor stop the slide show. I turned off the setting, and now it works like I want. Thanks Will.