New Foundation / TotalCMS site launch - Part 2


(Paul Russam) #1

After the farce of my own making with the DNS propagation/CloudFlare screwup, I’m now pleased to say that everything is working, If you didn’t get to see the site last time try now, I’ve also made a number of changes to speed things up.


(James McDonald) #2

@PaulRussam I really like the presentation and the interest generated in the layout and animations. As an aside you may want to correct a typo where it says, “We can also proved our clients,” where you meant to say provide.

I wish I had that design sense. Great.


(Paul Russam) #3

Thanks for spotting that! I’m just making a couple of changes so I’ve just fixed that spellink mistook


(Gary) #4

Loving the Property Blog display with the bubbles. Those bubbles can transform an otherwise slightly dull layout into a much more interesting layout. I think if you didn’t have the bubbles it would be just OK.

One thing that I don’t think is quite right is the round button with the She-Wee symbol and the word “Filter …” :slight_smile: The word filter will probably confuse most users and takes up valuable space on mobile. Maybe just View Options line of text would be more meaningful. Opening the “Filter” consumes even more space on mobile yet hides the great stuff hidden below the fold. Also, I think a user could visit the dma_projects page on a mobile and not realise there is some great stuff hidden off screen. Maybe lose the Banner to let the blog peep out.


(Paul Russam) #5

@webdeer better? http://www.dma-ni.com/dma_projects/


(Gary) #6

Yes. The top of the first Blog item peeps out so you don’t miss it which is just what was needed. On desktop, I see a small scroll bar on the right where the categories are.


(Paul Russam) #7

I saw that too, but only momentarily, might be gone now.
One odd thing between Chrome and Safari is the colon at the end of ‘View Options:’ its a full stop in chrome and a colon in Safari.


(Gary) #8

How strange. Maybe just remove the View Options text.

I see the scroll bar all the time in Safari and it looks like a Overflow issue. If you remove Overflow Auto, it goes.

see http://d.pr/i/13hNO