New: Scribe Stack


(Andrew Tavernor) #1

Scribe, the all new text stack, is now released.

Scribe allows you to focus on writing your content and not on inserting multiple header and paragraph stacks. Scribe has lots of simple to use styling features and can drastically reduce the number of stacks that you need on your page. (To prove the point, here is an entire page made just using ONE scribe stack and no theme).

If you want to find out more about the idea behind Scribe you can read the blog post here.

Scribe is of course another free stack from Big White Duck, I hope you find it useful.

See the demo and download scribe here

scribe-demo


(Barrie McDermid) #2

Thank you for this. Very generous of you.


(Greg Schneck) #3

Got my copy… thanks very much! Awesome!


(Slavi Chavoc) #4

Can someone explain this stack to me? I’ve downloaded the sample project but I cannot seem to get a grip on it AT ALL. I’ve tried to create a project (using a blank theme), using a Stacks page but when I add the Scribe stack I cannot add anything to it. Thanks in advance for any help!


(Andrew Tavernor) #5

Just use it as you would do any other text based stack. Click on the text area in edit mode to edit its contents.


(Slavi Chavoc) #6

Hi Andrew. This is the issue that I am having. When I put the Scribe stack on the page, I am unable to click the text area. I just getting the annoying little “squeak” sound. I can add a simple text stack to the page and can edit with no problem. Could the stack itself be corrupted?

Edited - I removed the stack and re-installed it with the same end result.


(Brian LaPan) #7

@Slavi What version of Stacks are you using?


(Slavi Chavoc) #8

D’uh…slaps himself on the back of the head

All is good now.

Thanks!


(Andrew Tavernor) #9

@Slavi I’ve just got home and it looks like it was good timing :slight_smile:

Glad you got it all working and thanks to @LaPan while I was away


(Andrew Tavernor) #10

Thanks for all the great feedback on this stack.

Scribe v1.0.1 is now live on the Stacks updater. It adds a few things that were requested and fixes the bugs that you kindly reported.

See the release notes here


(A.B. Cole) #11

Looks great,
Cannot wait to give it a try.


(Peter Danckwerts) #12

It’s a wonderful stack. I’m ashamed to say I haven’t made a donation yet as I’m completely broke.


(Andrew Tavernor) #13

Do not give it a second thought - I don’t do this for the donations. I’m just glad you think its useful.


(Peter Danckwerts) #14

You’re a proper gent, Guv, and no mistake!


(Benjamin Russell) #15

Sorry, what was the solution? I’m using Stacks v3 and I’m having the same problem.


(Slavi Chavoc) #16

The solution = make sure your Stacks plug-in is up-to-date!


(Benjamin Russell) #17

Thanks for your quick reply! I think I am up to date. When I click on the “Updates” button at the bottom of the Stacks pane in RW7, it says all stacks are up to date.


(Slavi Chavoc) #18

Are you running the latest version of RW? If you’re not, then the automatic plug-in update will not work. You will still get updates for individual stacks, but not the plug-in itself.

Edit - the latest version of RW7 is 7,5,5 and the Stacks plug-in is 3,6,1


(Robert Ziebol 🖖🏼) #19

That is not checking the Stacks Plugin itself, that is checking the stacks in your library. To check if you need to update your stacks plugin, go to RapidWeaver in the menu bar and down to check for update.

If I remember right (and I could be wrong, I am a lot :wink: ), there was a beta version of stacks 3 that would cause you not to get update notices though, so if you are not sure of your version, follow this to find out the version.

  1. Open RapidWeaver
  2. Hold down command and push 7, it opens the RapidWeaver addons window:
  3. Click on plugins and type in stacks. You will see the version of the plugin underneath it. As you can see and as @slavi has said, the latest is 3.6.1
  4. If you do not have that, then go to http://yourhead.com/stacks and download the latest version. If you do have that, then I would go onto Yourhead’s Slack channel and talk to @isaiah about it there.
    Yourhead’s Slack Channel - http://slack.yourhead.com/

(Benjamin Russell) #20

Thanks a million, guys! I had just assumed Stacks would alert me for updates and thought I had the newest version. No so!

I went to Yourhead, downloaded the latest version and everything’s good now.

I appreciate your help!