Odd Photo Album behaviour


(Peter) #1

HI there.

Why is it whenever I try and sort my images in Photo Album by either clicking the “File Name” or “Caption” header - am I unable to manually change the order of an image by dragging it into a new place after this?

Obviously - I must be missing something… :smile:

Thanks for any help…

SparkyCanada


#2

If you sort by File Name or Caption it keeps that selected so drag and drop does not work. Try clicking on the box above the thumbnails (ie left of the File Name header) and then you can drag them from whatever the order that that puts them in.

Can’t help with your other query re entering Date, Size and Time data. Just had a go myself and it does not work for me either. Generally I would have thought they were auto populated anyway to link to the original image?


(Peter) #3

Hi jbyfield.

Thanks for the tip about clicking in the box above the thumbnails - it worked! :grinning:

This morning I tried “left clicking” (been “right clicking” in that field) in the "Date"field and it does open up (there is a slight delay - but it does open). I can type text in it - but when I leave that field either by tabbing out of it or hitting enter - whatever was entered in there disappears…

Thanks for any guidance…

SparkyCanada