Padding Between Stacks?


(Bruce Kieffer) #1

What setting controls the spacing between the stacks shown in my screen shot? I have those stacks set in a Stacks 3 three column stack with Stacked Columns turned off for Mobile. I can’t seem to get the stacks closer to each other, in other words, reduce the horizontal spaces between them.


#2

@bruce,

I believe it has to do with the Doobox Header X and Text X stacks you are using. Try adjusting the Detailed Margins in the Layout section of the stacks.


(Bruce Kieffer) #3

I am using Doobox Header X, with the margin set to 0. Lower than that has no effect.


(Bruce Kieffer) #4

I found the setting. It’s the gutter width. I had it set to 30. I thought that was the setting to space between the columns. Obviously not. I’ll try adjusting the column spacing another way.

Seems the easiest solution is to use the gutter setting, and not worry about the spacing between the stacks when viewed on an iPhone.