Problem with Site Logo

Hey there!

I really hope you can help me with this one, because I tried everything and can’t find the answer to the problem.

My setup
Because Google changed a API, so that I could not use Formloom3 anymore to automatically write information directly into Google Sheets, I had to change to Formloom4. Therefore I had to find another host, that supports PHP 5.6 or newer. And to top it all and not to mess with my other sites I’m administering in RW7, I changed to RW8 to do so.

What’s the problem?
I opened my RW-project file in RW8, made it upgrade it and made sure all necessary stacks & co. are installed. Suddenly I saw, that on top of my whole site, the logo I use for this site is stuck there, although I dan’t want it to be. I usually made the Logo appear through a link to the .svg-file in “site title”. Apart from it not looking very nice to be stuck on the very top of the site, it also isn’t a link to the homepage and next to it, there appears to be the following two characters: ">
Please have a look for yourself… the adress is:

Do you have any clue how this image got there and more so, how I can delete it from there and set things up through site logo in the RW-settings or, as mentioned, through the direct link in site title?

Thank you very much for your help!!

Kind regards,

P.S.: Also, what I just realized: Do you guys have any clue, why the text in the sidebar is aligned so strangely on subpage “Akkreditierung”. The theme doesn’t give me many options.

What theme?

My guess without seeing what you put into “site title” is that the code you put in has at least one “curly”. The code needs to use one the normal, straight quotes, i.e. ".

@joemart1951 he did include it, just not as a link.

1 Like

non-resp0nsive…so very old!!

Hey Don,

I also thought about site title, but when disabling it (what currently is set so) it still appears as it does right now.

And yes… non responsive and old-school. No time to redo it in these Corona times.

Kind regards,

I don’t have that theme. How did you add the logo to the page?

I added a line of Code in site title, that makes the .svg show up in the corresponding space. I also have the svg file as a resource but nowhere else. I even tried to delete the graphic from resources and turn off site title, but still there is this logo sitting there on top. In Rapidweaver 7 it was no Problem and it was not sitting there.

Are you saying you don’t want this to appear at all?

Screen Shot 2021-08-19 at 4.10.18 PM

What happens if you just remove that code from the site title?

I still believe that the "> you are seeing after it is caused by the code you placed in site title to add the logo to it.

Take it one step at a time. Remove the code, does the logo disappear? If you just enter some text, like “TEST” in site title, do you still get the extra "> after the text?

1 Like

Looking again at the code, it’s at the very top of the <BODY> tag. Did you add anything to the Body pane in the Code advanced settings?

1 Like

I tried to disable the whole site title at all and the logo and the 2 characters still appear. :frowning:

I understand that you tried to disable the whole site title in the theme’s setting and that the logo and the two characters still appear. Obviously that’s not working. I don’t have that theme nor your project file, so I can’t easily test if disabling the site title in theme settings works correctly or not.

Can you try the things I suggested?

1 Like

Hey DLH,

please excuse my late response. I tried, what you asked me to do, but no change happened – until now. I again opened up Rapidweaver and tadaaaa the two characters were gone. I don 't now why and how, but they are gone. Sometimes things happen and you can’t explain why.

Thank you all for your support!

Kind regards,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.