Problems connecting Google table with Grid Iron 2


(Dr. Jim Fox) #1

I have a spreadsheet I would like to add to my site. I have Grid Iron 2 from Chilidog Software and it seems straight forward. Make a public Google spreadsheet, publish the spreadsheet, get the key and outside of tweaking some things, it should work.

No matter what I do, I cannot get Grid Iron 2 to connect with the spreadsheet.

The published spreadsheet is below
"https://docs.google.com/spreadsheets/d/12g_uil0Z7HRBPknhTGjVKMTADlguA2iKOoUUiuu_wE8/pubhtml"

Anyone have experience with this? The key should be:
12g_uil0Z7HRBPknhTGjVKMTADlguA2iKOoUUiuu_wE8 and I have checked the box required for spreadsheets created after 2014.

Any thoughts or help would be appreciated!


Professional Help with RW?
(KC) #2

I’ve tried your key in Grid Iron 2.5.0/Stacks 3 and it loads.
Have you set the correct Sheet GID (0) in the Grid Iron options?


(Gregory Barchard) #3

@docfox yes please make sure you’re running the latest version (2.5.0)

Thanks


(Dr. Jim Fox) #4

Sorry for the late reply. I have been ill and have been in bed.

Thanks for the hints.

I am running Grid Iron 2.5.0
Rapidweaver 6.3.4
Stacks 3.

I have a test page that I am working this issue with so I could try different themes – basically everything I have tried does not work. Any other thoughts?


(Dr. Jim Fox) #5

I got frustrated with all the Grid stacks and just decided to write it in HTML (that is how I did it originally before I bought RW). Too bad, I really wanted to make my site all with RW stacks. Instead I had to use the stack that takes HTML and program it. A lot of work. Thanks to everyone who tried to help. I do appreciate it.

Jim


(Gregory Barchard) #6

Hi @DocFox
Just seeing this now. It sounds like your spreadsheet key and gid value are not correct. They must match. Also check for updates in Stacks to make sure you’re running the latest version.

If you have questions, please send me a support email via my site.

Thanks
Greg