Publishing problems - worse with 7.4


(kurt schneider) #1

Hey everybody!

I’ve been having glitches and hangups with 7.3.2 - 7.3.3 and now 7.4

If i try to publish a single page, about 1100 pages publish, and it takes forever. I had to resort to exporting the site to a folder and then using yummy ftp pro to upload it to the server. Not great since I have to update my school daily bulletin , well, daily!

I just updated a few minutes ago to 7.3.4 and now I’m getting a dialog box with an error when I try to publish.

Once this box is dismissed - nothing responds on the app and I have to shut down and reboot!

Any ideas?? This is quite frustrating.

I’ve tossed and reinstalled the app several times. Cleared the server manually and re-uploaded several times. same result.

Any help would be appreciated!!

Kurt


(Konstantijn Van Calster) #2

@artguy
Hi Kurt, I have the same problem but in preview mode. I have send a feedback to Realmac Software but can take a while before getting an answer. Yes indeed really frustrating.


(NeilUK) #3

This is a known issue with 7.4 BETA, revert to 7.3.3.

Remember that beta versions are not 100% stable. I never use the beta versions for that reason.

https://forums.realmacsoftware.com/t/cant-preview-in-rw-or-preview-export-mac-or-chrome/13549


(Konstantijn Van Calster) #4

Yep but I have only this issue with one of my sites where I’m working on, not with my the rest of my sites when trying to go to preview mode.


(Mathew Mitchell) #5

Okay, but it’s still a known bug. It may only impact one of your sites, but what do you want to happen? RM knows it’s a bug, they’ve identified the problem, and will likely have a fix Mon or Tue. Either you can revert to 7.3.3 and preview again on all projects or you can wait a few more days. Choice is yours.


(kurt schneider) #6

My issue isn’t with the fact it’s a beta. I’ve not been able to publish properly for the last three incremental updates. I had hoped 7.4 would address the publishing weirdness, so I tried it. Then I got the new error.

I can’t seem to get it to work regardless of how many veriosns I go back.


(NeilUK) #7

Up until 7.3.1 I had been publishing without issues using FTPS. When I installed 7.3.1, 7.3.2 and 7.3.3, I could no longer publish using FTPS. After lots of testing different settings, I got in touch with my hosting company as they’re always very helpful. They sent me some settings to try publishing with SFTP, and ever since I’ve been publishing without issues again.

What caused my FTPS settings to stop working, I don’t know. But SFTP now works very well.


(Brian LaPan) #8

If it’s only affecting ONE of your sites, then it’s most likely specific to something in that site. If you can determine which part is causing the issue, then getting it fixed will be much easier.

https://kb.realmacsoftware.com/article/8-reporting-a-bug-or-issue


(Dan) #9

This was a known issue with the beta. Please note, betas should not be used with mission critical projects.

If you ever have any problems with beta releases, you can always downgrade to previous versions here:
https://kb.realmacsoftware.com/section/4-release-notes

Having said all that, the issue has now been fixed, details and a new build can be found here:

Happy Weaving!


(Dan) #10