Still cant publish with RW 7.4.x


(Gerald) #1

I do not have any problems publishing my website through RW 7.3.3 but I just cant publish with any 7.4 version.
First it seems to work, but after about 1000 files it just stops without any error message and I have to cancel publishing as nothing is happening. In the upload window it displays "Starting Operation"
I do normally use 4 connections for uploading (same problem no matter how many I´m using) and the first connection stops after a couple of hundred files, then the next until all the threads stop and display “Starting Operation”. I left it on for hours and it wont continue to upload…
Going back to 7.3.3 I can publish again…

HELP please!


(Gerald) #2


(David) #3

(William VILLERS) #4

Same issue with publishing, new to 7.4.1… It was working fine with 7.4, but now can’t connect at all from RW…


(Claude Fitzback) #5

@ Realmac, @ Simon…

I Did not have news about the PREVIEW, PUBLISH and EXPORT problem, look like many other people have too.

It becomes more and more ridiculous this waiting for a software that should work and that worked very well before version 7.3.3.

I’m here to help if you need me again, but to tell you the truth, my patience starts to run out, this problem causes me a lot of trouble, I make a living with your software, do not forget it and I’m not the only one I’m sure…

Thank you and I expect a little more information from you guys please, not only for me but for all those who are in the same situation as me.
Fitz


(Jonee Pabiania) #6

My console tells me I cant upload to my FTP server. All my projects cant be uploaded. I tested uploads using a different FTP client and I can upload using the same login credentials. Is this the same issues you guys are experiencing? This issue is directly affecting my livelihood just like some of you :frowning: Is there a fix to this already?


(Gerald) #7

RW 7.4.x will start uploading, but after a couple of files it just stalls and wont continue uploading any files.
In 7.3.3. I have no problem uploading at all - so for uploads I still have a copy of 7.3.3 on my machine…
I do not have any idea how to fix it - its clearly a RW7.4 bug…


(Gerald) #8


(Gerald) #9


(Gerald) #10


(Jonee Pabiania) #11

Yup ,exactly as the image posted by Gerald. :frowning: I had this issue last June 6 but it seemed to have fixed itself. I just turned off my computer and let it rest for a few minutes. I do hope the RW folks are looking into this. Got a project deadline fast approaching … :frowning2:


(Jonee Pabiania) #12

I have observed that in my case, i can see that the abort happens right after the font-awesome file upload. is this the same case with you guys?


(Jonee Pabiania) #13

Using 7.3.3 at the moment. No problems on uploads. Definitely a serious bug. YOu can download the 7.3.3 version here: https://kb.realmacsoftware.com/article/87-rapidweaver-7-3-3


(Simon Maddox) #14

Hi all,

We’ve just released a new beta version of RapidWeaver with a new preference that might help with the issues you’re seeing:

https://dl.devmate.com/com.realmacsoftware.rapidweaver/18719b/1497358375/RapidWeaver-18719b.zip

Go to Preferences -> Publishing, and turn off “Verify file transfers”.

If you could post on here whether this worked for you or not, we’d really appreciate it.

Thanks!

Simon


(Gerald) #15

I did a quick test and it seems to work now!! Thanks!


(Shaun Forward) #16

This didn’t;t work for me :frowning:
gets about 90% through files and gives ‘Couldn’t sign in to your FTP’ and ‘Couldn’t upload files’ messages.