Pulse 5.1 Password protection


(Peter Buehrer) #1

Guten Morgen
Ich mache grade erste Schritte mit Pulse und RW. Ich findet es sehr gut allerdings muss ich noch viel lernen und versuchen. Nun bin ich über den Befehl {{sb_login:password}} gestolpert und habe den mal ausprobiert. Leider funzt der nur beim Chrome Browser unter Windows. Safari und Android Browser gehen nicht, bzw. die Login Seite erscheint aber ich kann dann keine Eingaben machen.
Hat das jemand einen Tipp, was mach ich falsch?


(Jannis from inStacks Software) #2

Hallo Peter,
Hast du eine Beispielseite?
Grüße Jannis

@yuzool


(Peter Buehrer) #3

https://www.buehrer.com/blog/index.php
Was mir auffällt, ich kann bei Chrome und Firefox zwar das password eingeben aber nich auf go klicken sondern nur mit der Entertaste bestätigen gilt für Windows und High Sierra


(Michael Frankland) #4

Thank you Peter - we’ve not come across this before.

Could you add this to the CSS on that page and it should fix it for now and you’ll be able to select the input:

#login-page:after{
	top:auto;
}

We’ll look at improving this also in a future Pulse update :slight_smile:


(Peter Buehrer) #5

Tried this but noch change. Is there a special format to follow. I tried out:
#login-page:after{
top:auto;
}
and
#login-page:after{top:auto;}


(Peter Buehrer) #6

Ich habs wieder rausgeschmissen, geht be mir nicht. Schade.


(Jannis from inStacks Software) #7

We, @yuzool, working on a fix, which might need a Pulse update.


(Peter Buehrer) #8

No problem, was just for test.


(Jannis from inStacks Software) #9

We have been able to fix this inside Pulse coding. If you need a fix now, send me an email please: http://instacks.com/contact/


(system) #10

This topic was automatically closed after 30 days. New replies are no longer allowed.