Rapidweaver 6 “Publishing complete” pop up is annoying, is it just me?


(Gabrielle Vickery) #1

Using Rapidweaver 6 there is a pop up window that comes up every time I publish which says ‘publishing complete’ with a close or visit button. This pop up window is quite annoying because I have to get rid of it before I can publish again.

Are there any other options other than a pop up?


(Nik Fletcher) #2

You can turn off this notification in System Preferences :slight_smile:


Switching off post-publication notifictions
(Gabrielle Vickery) #3

Hi Nik, I still get annoyed by this and realised I haven’t sorted it yet, but where exactly in system prefs?


(Robert Ziebol 🖖🏼) #4

Under the notifications preference, there should be a list of applications and you can find RapidWeaver and turn it off.


(Gabrielle Vickery) #5

Is this actually inside the rapidweaver software?


(Robert Ziebol 🖖🏼) #6

Nope, it is under the System Preferences.


Click on notifications and you will see this:

Find RapidWeaver and turn notifications off.


(Gabrielle Vickery) #7

Oooh! Ahhhh :-). THAT’S why I couldn’t find it.

Thank you :wink:


(Pip) #8

I tried that. Did exactly what it says and Rapid Weaver now appears at the bottom of the list on the left under the title ‘Not in Notification Centre’.

And yet …

When I publish I still get both messages notifying me that the site has published and asking me if I want to visit.

I have closed and restarted Rapidweaver (twice).

Any suggestions?


(Gabrielle Vickery) #9

Sorry Pip I don’t think I have the answer on this one. @Zeebe?


(Nik Fletcher) #10

A screenshot of exactly what the settings for RapidWeaver look like would be useful. Are they as like this?


(Jochen Abitz) #11

Switch off the “show notification” checkmark in Rapidweaver/Preferences.