RapidWeaver cannot save projects any more


(Dylan Merte) #21

Well is this new beta public yet, if so can you provide a link to download it please?


(Tom Bradley) #22

@dylanmerte RW should auto update to the latest beta if you’re currently using a beta version. Here’s the like to the latest one :wink:

https://dl.devmate.com/com.realmacsoftware.rapidweaver/18677b/1494345279/RapidWeaver-18677b.zip


(Dylan Merte) #23

@tpbradley I can confirm the new beta have fixed my file and I’m able to save it again.


(drc007) #24

Just had the same problem start again after no problems for several weeks. I get an error for some pages that the “Styled Text” plugin is missing, however the are other “Styled Text” pages in the project that are fine. I’m also unable to save the file after making edits.

Ended up using TimeMachine to access a copy from a couple of days ago and that opened without issues, Was able to edit it and save without problems.

I’m using RapidWeaver 7.4.1 (updated 7 June 2017).


(David Spencer) #26

This exact same issue has now happened to me. Using latest SW471 and unable to save changes, with the Styled Text missing across the pages.


(Simon Maddox) #27

@spencertive can you share you project with support@realmacsoftware.com please? Same thing goes for anyone else with this issue - include a link to this thread, and let them know I sent you.


(David Spencer) #28

How do I do that mate?


(Simon Maddox) #29

@spencertive zip up the project file and attach it in an email :slightly_smiling_face:

If it’s too large, you could upload it to something like WeTransfer, and email the link instead.


(David Spencer) #30

Sending it via WeTransfer now, thank you! Hope you can find a fix!


(David Spencer) #31

Still can’t publish - did you get the project mate? @simon - cheers!


(Simon Maddox) #32

Hi @spencertive,

Got your project, thanks. It looks like we’re showing the wrong error message here - the Styled Text plugin can be found, but your page data, unfortunately, cannot.

Do you have a backup of the project at all? If you have an older version, I can merge it with this latest version so you don’t lose much. If you’d like me to take a look at that, send it in to support and they’ll pass it on. If you don’t, I can set the contents of the two broken pages back to empty values - that’ll allow you to carry on, and you could copy and paste the text back in from your published website maybe?

I suspect that this is due to a bug we’ve been tracking in macOS, and we’re working with Apple on it. If you end up speaking to our support team about this issue again, mention “the ScopedBoo problem”. They’ll know what you’re talking about. Unfortunately the only fix right now once you hit that issue is to reboot :frowning:

Let me know what you end up doing.

Cheers,

Simon


(David Spencer) #33

Cool thanks mate.

David Spencer
spencertive@me.com
spencertive.com

  • 61 433 156 592

(Brian LaPan) #34