Eek! Unable to save my projects, advice please


(Gabrielle Vickery) #1

Hi all,
This has never happened before. I’m unable to save my website projects.
Up until today all has been well. I am using Rapidweaver 7.3, may have updated in the last couple of days.
I’m using El Capitan 10.11.5. I have been able to make a new project with 1 page and save that, but neither of my other 2 websites Ive been working on will now save. Not as ‘save’ nor as ‘save as’.

I’ve been working on the code trying to get Facebook Open Graph to work (unsuccessfully so far) on both of them. Could it be that?

Can anyone advise?


(Doug Bennett) #2

Haven’t had that problem since RW6 and save as always worked for me. Any messages popping up when you save?


(Gabrielle Vickery) #3

The document “LB Contractors 2017” could not be saved.
If this happens frequently, please try saving the document using “Save As…” to a new location. If you’re still experiencing issues, contact Realmac Software support.


(Doug Bennett) #4

Well if save as didn’t work I would try maybe removing the open graph stuff you last added.


(Gabrielle Vickery) #5

I tried that and still not able to save. I quit out a few times, went back in and all is fine! Go figure. Thanks for the support though I appreciate it :-).


(Jannis from inStacks Software) #6

Maybe check your hard disk for failing sectors.


(Paul Russam) #7

Assuming it’s maybe your HD then try popping in an USB HD or memory stick and saving to that. If it works then you probably have HD problems or … its full?


(Gabrielle Vickery) #8

It’s working fine now, thank you all very much for your input :slight_smile: