Realmac website down?


Just tried to go to and I get a 500 Internal Server Error.

Didn’t know if anyone realized that.


Thanks, we’re looking into it now…

I think A2 may have upgraded the server software and no longer accept /// for comments in the .htaccess file. Fixed it up by removing the comments and it works. :sweat_smile:

[Fri Oct 25 15:59:33.884074 2019] [core:alert] [pid 3210352:tid 140470442526464] [client x.x.x.x:12798] /home/realmacs/public_html/.htaccess: Invalid command ‘///’, perhaps misspelled or defined by a module not included in the server configuration

Anyway, the Realmac site should now be back online.:tada:

Your company page and upgrade pricing in the store appear to be down. Getting a 404…

They appear to be working just fine here, please let me know if you’re still having issues.

Hi Dan, this link:

is still giving me a 404.

Hey @cjcalvert, the correct link is this:

Where did you get that upgrade link from? (So I can correct it).


I was coming in from the store:
…but it appears to be working now.

Ah perfect!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.