RealMac site issues


(Gary) #1

What’s up with the RealMac site? Just a heads up to RM that there are a load of errors being thrown up such as

Failed to load resource: The certificate for this server is invalid. You might be connecting to a server that is pretending to be “www.realmacsoftware.com” which could put your confidential information at risk.

Some images and sliders missing too.


(Chet) #2

Based on Dan’s twitter, it seems that he may be in SSL hell.


(Michael Frankland) #3

Phew - looks fixed :slight_smile:


(Keith Flanagan ) #4

I just posted that Google DNS servers 8.8.8.8 and 8.8.4.4 have the Realmacsoftware.com domain blocked. I was going crazy the last few days trying to find out why I couldn’t access this site from home but if I used the servers on my phone everything was great.

Called my ISP and they couldn’t figure it out. Went into router settings and went to a new DNS issue solved.

Dan might want to check into why his domain is being blocked by the Google DNS Servers.


(paolo savonuzzi) #5

can connect only using VPN :-/


(Pedro Perdomo M.) #6

That happens with the connection in the office, but I can connect at home with Google DNS servers 8.8.8.8 and 8.8.4.4 :confused:


(paolo savonuzzi) #7

Google DNS still not working. back to my ISP’s DNSs and… here I am


(...) #8

I constantly get errors and forced reloads on the website in iOS. I can’t get it to load long enough to determine the errors. Sorry not much help but it is definitely not working well or at all. This page is the worst. Other pages I often cannot get to without knowing the exact URL. The links don’t load to navigate with.


(Ren) #9

On iOS using Puffin browser will work, also comodo has been pointed out and my trying that succeeded:
8.26.56.26
8.20.247.20