RW 7 Auto correct

Is there any way to turn off spelling auto correct? I use a lot of plant names and auto correct is driving me crazy.

I think, though not 100% sure, that RW uses your system’s settings for auto correct.

Thank you Neil. I recently installed a new system and its default was auto correct. I have un-ticked that and all is now well again. Thanks again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.