Rapidweaver - Why RW replace characters in html code?

I use RW 6.3.4 and Stack last version.
I dont’t know why since a couple of days, when I write html code, RW (or Stacks ?) replace short – by a large one.
<-- Comment --> become automatically
<!— Comment —>
The autocorrection is disabled in Mac OS prefs.

So, can you explain this new issue ?
Thanks for you help :smile:
PS. I removed the ! in <-- comment --> to maintain it visible…