RW 8.7 Simulate button opens large e.g. iPhone 8 x1.58

Is there a way to stop the ‘simulate’ button in RW always opening a larger version of what I am trying to view?
For example, if I select iPhone 8 I would like to see how it might look at that size, not 1.58 times bigger. Having opened the simulator, I find that I am continually clicking a second time on the option I want to get it back to (x1) which is more representative of my phone at least.

I can see that there is also a custom option but I can’t see how to change the dimensions of this.

When I open the simulator, it opens to the last simulator window (orientation, scale and device) I had closed last. It does sometimes have some quirks if you have multiple projects open.


Just grab the corner(or sides) and resize the window.

I use the window layout option. You can pre-defined multiple simulator windows and have them all open in a pre-defined screen layout. It’ works pretty well especially if you have multiple displays.

More here:

1 Like

The customer option sets the resolution to the current size of the simulation window. Stretch the window and the resolution changes.

The issue with the window magnification is the same for me too so I just learned to change device and back again. The better method is to select a layout and I have three windows open up in my layout. One for Mobile, one for tablet and one for a desktop view. It pays to have a 2nd screen for this.