RW Blog / RSS feed


(Mike Kent-Davies) #1

Hi Folks,
I’m new to RW8 and am having trouble with the RW Blog plugin and producing an RSS feed from it.
I’ve googled and tried to find any reference to it in a manual / knowledge base, but with no luck…

The page is here.

The page itself is fine - but clicking on the RSS doesn’t work - it tries to take me to FaceBook here!

How do I set this up correctly please?

Many thanks!
Mike


(Rob Beattie) #2

Works for me. I’ve got an RSS extension installed in Chrome and clicking that brings up the expected window - see attached.

Rob


(Mike Kent-Davies) #3

Many thanks - I’ve downloaded a RSS widget for Safari now!

I’m trying to have the feed show on my home page in RSS Widget 2 - with the feed url of http://www.singability.com/blog-2/files/feed.xml My home page is www.singability.com

it’s showing up, but only one post. I don’t suppose you’ve any idea what I"m doing wrong?!


(Rob Beattie) #4

I don’t have that RSS stack I’m afraid.

One thing I would suggest though. Check the size and format of your card images on the home page. I thought they were loading slowly and dug into one of them - it’s a 12.5MB PNG. Something like that should be a JPG and about 50K in size. Reducing the file sizes of your images will really help page load times.

Rob


(Mike Kent-Davies) #5

Hi Rob,
many thanks for the advice - I’ve gone through and compressed (I think) all the images, so it loads faster now - my last software optimised images automatically, so I just forgot that was a thing!

Do you think that the issue is with that RSS plugin on the home page then, rather than the blog itself?
If so - which RSS plugin would you recommend? (RSS widget 2 isn’t developed / supported any more - I used it cos it was free!

Thanks again!


(Mike Kent-Davies) #6

I think it was that specific stack. I’ve just tried with NewsGrid and all is fine…


(Rob Beattie) #7

Good to hear. I was going to suggest Social Stream - see attached.

Rob


(Mike Kent-Davies) #8

I think that’s by the same people?
For some reason, I’m still not getting the full RSS stream on the Stack - I added another post and that’s not there yet - does it take a while for them to get through the system or is it a symptom that I’m doing something wrong?

Social Stream does look good though!