RW document could not be saved


(Steven de Winter) #1

There have been similar issues on this forum but none of the answers worked for me. Suddenly (I have been saving pages and changes all day without any problem until now) whatever I have done, whatever stack I’m working in, whenever I want to save my rw document a sign appear telling me this document couldn’t be saved. I am working on a fairly big website and the site should have been online already… I have also duplicated the rw document, but that did not solve the problem either. What does work is starting a new project and save it. But transferring all pages to a new project is a lot of work I’d rather avoid doing.
I am using RW 6.3.7 on a MacBook Pro OS 10.11.1 (Al Capitan).
What should or can I do to continue and complete my work? Thank you.


(Doug Bennett) #2

I’ve had the same problem a few times.
I’ve been able to “save as” (file menu with option key) give it a new name and it saved fine.


(Steven de Winter) #3

YES!!! I did “save as” new file name, restarted my MacBook Pro and it works. I can now again save my work, Thanks for your prompt help!


(Doug Bennett) #4

glade it worked for you. I don’t know what causes this to happen. I have one project that does this every once in awhile. once I get the new project file saved, I delete the old one so as not to open it by mistake.


(Bobby Robins) #5

The Save As option isn’t working for me. I still get the error that FileX could not be saved as FileXNew. However it did create FileXNew, but I don’t think the entire project got saved because I cannot open FileXNew. Any other ideas on this phenomenon?