RW7, Voyager Theme, Override Site Banner Doesn't Work


(Michael Kane) #1

I just installed today’s update (Version 7.0.2 (17812)).
The behavior is the same–the replacement banner is shown in the General tab and saved in Resources.
Checking/unchecking “use master style” in the inspector has no effect.
Contacted Rapidweaver 3 days ago–no response.
Customizing a site’s banner is one of the easiest ways to create distinctive sites. RW7 was supposed to make this easy.

Anyone? Bueller?


(Scott Steven) #2

Hmm I just tried this theme and it works just fine. Dragged an image in and the banner changed in preview on a blank project. if your adjusting an old project see starting a new one and see it that works then you know it is something in the project.


(Mark Spaulding) #3

Which theme are you using?

It works great with Voyager Pro, in fact, Adam just pushed a GREAT update that will allow locked banners in desktop and tablet but unlocked in mobile. It is great!

Blessings,
—Mark


(Michael Kane) #4

Plain old Voyager. Not Voyager Pro. I didn’t even know there was a Voyager Pro. You would think that customers would have been advised of the theme upgrade. Oh well.

When published, the correct banner displays. It just won’t display properly within RW7. But they’re working on it.


(Robert Ziebol 🖖🏼) #5

Well, Voyager comes with RapidWeaver 7, Voyager Pro is a separate product with different features.


(Michael Kane) #6

Nothing new to report. Still no answer from RW.


(Robert Ziebol 🖖🏼) #7

What version of RapidWeaver do you have? What page types are you using? This works for me without issue on the Voyager stack that comes with RapidWeaver 7. See this video:


(Scott Steven) #8

I also can’t replicate this on both of my systems. I would delete the RW PLIST file and start a new project


(Michael Kane) #9

Where is the PLIST file?


(Scott Steven) #10

Make sure you have your serial Number at hand some developers put registration information in this File.
open finder and open the Go Menu top of the screen Hold Down OPTION key to see your Library

Click on Library in the go menu go to the folder called preferences in the finder.

find the following file com.realmacsoftware.rapidweaver.com
it can be corrupted trash it relaunch RW it will build a new one.