Script and custom HTML

My RapidWeaver website was working fine but for some reason the links on one of my pages were not working. I asked my host for help and this is the answer I got:

"I was able to duplicate the issue. You have created the website using custom HTML. The issue is related to the script. Please verify the script and correct it or check the issue with your web developer. "

I don’t understand this at all.

Which website is it?

The website is this:

The page with the links that disappeared is this:

What happened first is that I got the message: "not authorized to go to /resourses/. I tried re-publishing. Some of the links worked (ones in red) but the others do not (ones in black).

Looking at the page source in Safari, they aren’t links anymore. There’s no html on the text other than <strong>. Have you upgraded to RW8 recently?

There doesn’t appear to any script errors either. Do they appear as links in your project?

Dear Neil,
Yes. I have the latest RW8. Using Safari, I see about 100 lines which were linked properly to resources. Now, only 7 (the ones in red) have links that work. The links that work are connected by of resource. The name of the folder I put the resources in is “resources-metaphysics”

Very truly yours,

David Roemer

Dear Neil,
I think I solved the problem. I added one of the missing resources to my RW and reestablished the link. I published it and the link works. I can’t imagine what happened to cause the links to fail in the first place.

I’m glad you found the solution,

Have a great weekend

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.