Stopping RW from automatically refreshing when making changes

How do you stop RW from automatically refreshing when making changes it becomes very annoying when trying to edit pages

Sorry, what is exactly is refreshing?

If you are using the Simulate window, you can close it until you need it again. You can also turn off the Auto Refresh in the simulator window options at the top right.

41

1 Like

Not in the simulator window in the main part of RW. Its when you make any change in the Inspector and RW automatically refreshes to show the changes. I want to turn this off.

You cannot turn this off. Simply switch to edit mode, make your changes and change back to preview mode.

2 Likes

Iā€™m sure I read somewhere or have actually turned it off in a previous version o RW?