Tardis v1.2.0 now has Yearly Windows

I don’t normally post about minor updates but this Tardis update has a much requested feature that I wanted to highlight. You can now create yearly date windows to display your content. This means that the logic works with purely the month and days. They year is dynamically determined for you! This really makes Tardis even more powerful now. Who doesn’t love automation!?!?

Tardis Time also got a nice update that makes it infinity more usable. It can now display the date and time based on some dynamic text that you pass it. Let’s say that I always want to display the date for next friday or the first monday of next month . You can now do just that!

If you do not have Tardis, check it out at https://joeworkman.net/rapidweaver/stacks/tardis/


After installing the update Tardis seems broken. I have had to Locker stack it. Several Tardiss (Tardi?) were installed within a single TogglePlus stack set to match the three available/not available settings with True Download 2 stacks within those Tardis settings. Worked fine before. Now the page opens only to the TogglePlus stack but no further and the TogglePlus stack is not functioning when published. I took off all the Tardiss and the page works.

Further, when I had the newest version of Tardis set up and published, not only didn’t the stacks function correctly but the Page Safe stack failed to open to the page. Putting in the right code would turn the lock green and animate but it failed to reveal the page. After Lockering the Tardis stack all works well.

Note that I republished all the pages on the website after the update and that didn’t help.

Any one else having this problem?

I cannot replicate this… Which Tardis stack are you using? What settings are used?

Thanks for responding.

The attachment didn’t work. I will continue this topic via your support page.

Joe Workman fixed the problem for me. Tardis works as described. I am a college professor using Tardis to schedule hand outs for my students. This stack is accessed daily. Joe solved my issue within one day of the update. Wow. Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.