Text stack locked


(Peg Baldwin) #1

I have a text stack that is locked. I can’t modify it. I “cut” it from my project, and pasted it into a new project, restarted RW and it’s still locked. Can anyone figure out why? I tried to upload it here, but it has the wrong file extension … I’d happily email a copy of it to anyone who might be able to figure it out.

The page is here and it’s all the text above the photos that is in a single text stack.

I’m using RW 6.3.8 on El Capitan.


(Silas 'Shadow' skiá) #2

When on a Stacks page in Edit mode you will see “Partial, Hide, and Lock” located to the right of the “Library” icon.

Toggle the “Lock” button.


(Peg Baldwin) #3

Thanks - great feature I’ve never noticed before.

However, it is not locked. When I toggle the icon, it does get locked (everything in the info pane gets dim and the stack is outlined in red). When I toggle it again, it is presumably unlocked but I still can’t make any edits to it. I can click and double click it all day long and it won’t ‘open’ up to edit.


(Peg Baldwin) #4

I just found a workaround to the problem. If I right click a word, it highlights it, I can then command A to highlight all and copy to a new Text Stack which behaves properly. Still no idea why the original does not work but at least I can now edit the page.