Upgraded to Sierra now can't save projects or save as with RW 7.0.4


(Ian Henzel) #1

I have RW 7.0.4 and have upgraded my Mac to Sierra. I’ve ground to a halt. I can’t do a save or save as for a project. Just get a spinning wheel. I’m now up the creek and can’t work on any projects I have in flight.


(Robert Ziebol 🖖🏼) #2

My suggestion would be to upgrade to the latest version which is 7.0.4


(Ian Henzel) #3

Sorry, I meant I’m on 7.0.4. I’ve edited my post to reflect that.


(Ian Henzel) #4

I installed beta 7.1 and still can’t save or save as. Unfortunately, I’m at a standstill and will miss deadlines. Has anyone else installed Sierra and is experiencing this or have been able to resolve it?


(Michael Diblicek) #5

Hi Everyone,

I am in the middle of creating a site for the town that i live in running to 32 pages at the moment.
I’m running the latest version of RW 7.0.4

All was working great as usual before i downloaded the latest version of Mac oS 10.12 Sierra, after this i was unable to export my site locally or onto my test server, it would hang on a particular page (always the same page) and there was nothing i could do, i could not close RW at all, i had to force the app to close this happened on several occasions as i tried to find a solution.

I opened another site and again i was unable to export locally, it would hang on a particular page and there was nothing i could do except to force it to quit, again this was a site created before oS Sierra

I created a new project and this seemed ok and exported as normal.

What i have just done is go back on my time machine to before the Sierra download and i restored the community website and replaced the existing version i was having problems with, and all is well and good.

I am not sure if this will help you in any way @iankh , i hope so, but thought i would share my experience.

All the best

Mike


(Ian Henzel) #6

I have resolved my issue of being able to save. I tried a few things and am not sure which finally resolved it.

  • Deleted preferences

  • Restarted

  • Restarted again

Not sure which did it. I would suggest restarting several times before taking the step of deleting preferences.


(Michael Diblicek) #7

Hi Ian,

That’s good to read.

I’ve had the problem that i wrote about in the above thread crop up since i posted, and it seems that after having to force quit the app, i restart as you’ve described and this seems to be sorting the problem out, in that i am able to export locally and too my server too. What the root problem is though i’m not sure, i guess i’ll just hang in there until 7.1 get’s released.
By the way how did you go about deleting preferences??

All the best

Mike


(Ian Henzel) #8

I found this article:

http://kb.realmacsoftware.com/article/50-how-to-uninstall-rapidweaver


(Michael Diblicek) #9

Thanks Ian.

All the best

Mike