A needed RapidWeaver window is missing

I’m still using RW version 6.38 since I work infrequently on my website [www.PerpetualMotionMedia.com ], and still running the Sierra OS. I store my RW files on an external RAID.

Near the end of 2019 I began making a series of updates to my website. During my last session I noticed that the narrow RW window which had always been on the left side of my screen was somewhat narrower. I didn’t pay it much attention then since it still showed operating links to the different pages of the website as I edited. But then it disappeared. I don’t know what I may have done to cause that, if anything, but it’s loss is impeding my progress greatly.

I’ve tried every menu item, including View>Pages and Resources, looking for a way to regain that navigational window, unsuccessfully. I can’t find a manual for RW 6, and searched extensively online today for a solution, without success. Perhaps RW needs reinstallation? I’d greatly appreciate anyone’s help with my issue. Thanks!

A partial screen shot after trying Pages & Resources

The oldest version of RW I have is 7.5, but try this.

  • Put your mouse cursor on the left-hand edge of the RW window until it turns into a tiny line with an arrow pointing to the right. It’s tricky, you have to be in just the right place.
  • Hold the left mouse button and move the mouse to the right and the page list should pop out
  • You can hide it by the reverse with the mouse pointer on the RH edge of the page list.
1 Like

Just like this :slight_smile:

1 Like

You should be able to use the “Show Page List” option in the view menu. If this isn’t available in your version of RapidWeaver (and I don’t think it is). You can probably get the page list back by deleting the preferences, and re-launching RapidWeaver.

07

1 Like

in RW 6 it is: View/Pages & Resources CMD 2 is the shortcut.
If that doesn’t work, delete your prefs (com.realmacsoftware.rapidweaver6.plist)

It worked! Thanks for tip and the short demo! I feel rusty, like a beginner after the years I’ve been an RW user.

CMD 2 worked after I followed the tip above successfully. I’d tried the menu item perhaps 8 times in the last 4 days, without anything happening until now. Thanks! Both ways now work.

1 Like

I might try deleting the preferences anyway, since a few quirky but minor things have happened lately. I saw a guide online to deleting them. When my website is properly tweaked in its present overall layout, I will upgrade RW and try for a major layout and design change, an overdue new look.