Any ideas on how to fix "the document ... could not be opened".?


(mark anders) #1

Hi, I got RW 7.1.7 installed in my mac with OS Sierra. I can not open my web page document. I keep getting “the document … could not be opened”. I go back to some older files from many months ago and they work fine. it’s just my latest file that can’t be opened. Any ideas on what to try?


(Linda Johnson) #2

Have you got the original saved version on Time Machine? or can you try giving it a new name and opening it from within the program?


(mark anders) #3

I used time machine and reopened the file from the last time I was editing it. That worked. However renaming the “corrupted” file didn’t work. Seems that when I last used the file somthing screwed up on saving and made the file unusable. Thank god for time machine. I’m now backing up using my own version numbering system (testfile1.1, test file 1.2, test file 2 etc…).

Not sure if this was a Rapidweaver issue or Apple issue? I did upgrade to Sierra after the last time I used the file successfully. I have seen some weird issues since upgrading OS.

thanks for you help.


(Linda Johnson) #4

I have a theme that keeps stuffing up in anything over RW7.0. Every time I’ve tried loading newer versions of RW I end up dumping them and reverting back to RW7.0 for this one job. You might try keeping a copy of this version on file. Try opening RW7.0, then open the document retrieved from Time Machine and see if it can be opened this way. Dunno, but that’s what I’d try next :slight_smile: