Apply Custom Font to Scribe stack 'read more' label

I’m using a Scribe stack with ‘Read More’ in a Source page with Source Custom Fonts.

I’m struggling with getting the Read More label to pick up the custom font as I want. If I apply the Custom Font to ‘Body’ and add a class, it picks up the custom font but is not bold (which it needs to be).

If I apply bold to that class, all the read-more text becomes bold also. I cant see anyway to add a class purely to the Read More label - only to the whole Scribe stack.

Any ideas? @tav @habitualshaker

If you enter a custom selector in the Source custom font settings then you can target the read more label.

Just enter .readmore-js-toggle as shown:
CleanShot 2021-10-08 at 16.48.58@2x

3 Likes

Many thanks @tav - I will look at this shortly. Scribe is a brilliant stack by the way!