Armadillo - Slim application error

I have a problem to login on the Armadillo site. Error: Slim application error. I work with foundation 6. The first setup was working and i could create a blog content without problems. But now, when i want to login over the login-link it says: Slim application error and the hole Panel is not working. There is also a note to actualize Armadillo. But when i click on the update button there is also coming the slim application error.
I have an other website with a theme from Henk Vriesselar, i created 4 years ago, there Armadillo works still perfect. So i think its either a problem with Foundation 6. The hosting-server is in both times the same - Strato. The Armadillo version i use is 2.9.8 with RW8! The PHP version on the server is 7.6!

Have anybody a solution for that problem?
Ulrich

I doubt that. There isn’t a 7.6 available. Only 7.4 or 8.0.

Sorry i made a typo. PHP Version is 7.4!

Slim is a PHP application framework that Armadillo uses.

Unless there is more information that came with the error, it’s going to be challenging to diagnose. Slim can have error handlers to help with tracing problems. There’s also PHP error logs that might help.

Might want to contact @nimblehost and see what he’ll need to help.

Hi Ulrich,

Please send us a message with more details about the error you are seeing, so that we can assist further.

Best,

Jonathan

Hi,

about the above problem i contact you now several times. But i didn’t get an answer. And not only in foundation6 i have this problem. I’ve tried it in 3 other themes and in all themes there is the same problem. (Slim Application Error) An older website on the same server Armadillo is working perfect, but i didn’t update these.

So it would be very nice getting an answer from nimblehost. Otherwise i must cancel Armadillo from my stack list.

Kind regards
Ulrich Winkler

The developer maybe is on holidays, but hopefully back soon.

Did you check your junk mail?

It’s also best to tag the person here so they get notification of the post @nimblehost

I had the same problem about a week ago. I was attempting an armadillo installation but getting the slim application error during initial setup.

This was on a Dreamhost domain running PHP 7.4 fast CGI, which was the most recent version, and default option, that Dreamhost offered. I dropped the domain down to PHP 7.3 and the installation worked.

Hi Ulrich,

I’m following up to make sure you sent in a support request for us to help with. I’m not seeing anything in our system and would like to help resolve any issues you may be encountering.

If you haven’t already, please make sure you’ve installed the latest version of Armadillo from the Stacks library, and then perform a full republish from RapidWeaver. Depending on the error you are seeing, this could fix any problems you might be having.

1 Like