Beginning with Formloom3 and RW6

Hi everyone,

Sorry, I am a beginner on RW6 and am working on my first 2 forms with Formloom3, I have many corrections to make and I do not understand how to do. Many thanks for your help.

My forms are visible on my test site:

  1. I test forms and for that, I will send them, but I have this error message: “The requested URL was not found /page10/index_files/formloom-page2.php on this server.” What to do to fix it?

2 Radio button: I don’t understand where I have to make the choices “Yes” and “No” I presume?
3. Date fields: nothing appears, I do not understand why.
4. Why the form “contact” is correctly displayed in preview, but not online, nothing is not displayed in grid width 12 / 12th as requested?
5. How forcing the line number in a text area? It’s possible ?

Thank you for your help.


First, go into each page and change the default folder (through RW Inspector pane -> General Tab) at the same time, give each page a unique Browser Title

  1. The redirect you configured in FormLoom 3 is not to the correct folder/page, by fixing what I mention above this will help you find the redirect page easier.

  2. Radio buttons can be Yes/No or option A/B/C/D/E, depends on how you configure them in FormLoom 3. To add a Radio button group, select ‘+’ under form items, drag it above your submit item for positioning on the page where you want it, configure through the interface as you desire

  3. Date Fields - Try Enable Input Icon, this will allow the form user to select a date. If you want a fancy icon, use fa fa-calendar as a prepend.

  4. Perhaps your server has a relic page in html, where the formLoom 3 page requires the index file to be .php OR your server does not support PHP? The best method when trying to clear files from the server is to use a dedicated FTP program such as Transmit, login and delete files/folders that way because RapidWeaver doesn’t and won’t ever delete source files from the server.

  5. I don’t think the force line numbers is possible.


Dear Brad,

Thank you for your answer. It’s so better now :wink:

I still have two problems:
1- I don’t see where is the choice yes/no to the radio button.
2 in the “rendez-vous-form”, the error message is displayed in English even though I implemented messages in French, just as in the other form, the contact-form. I do not know where to fix that.

Thank you very much !


Awesome!, to answer your other questions…

  1. After you’ve added the Radio Button Group, select it, at the bottom of the Settings you will see where to add your radio buttons, add a button for yes, add another button for no… or language of your choice.

  2. When your FormLoom 3 page is selected, at the very bottom of the page, you will see buttons for Form Items… through to settings, you can change the default messages in the text button area.



Great ! Forms are now ok with your help.
Thanks a lot !


1 Like

Glad to be able to help Dominique @dbo


1 Like