Formloom 3 in RW7


(Henry Halem) #1

I have a few sites that use Formloom 3 and they worked perfectly in RW6. After porting over these sites to RW7 Formloom 3 no longer works. I’ve written to them and get back an answer that is somewhat less than edifying. Problem not solved. I use MacHighway as ISP and have never had a problem with anything not working. Does anyone else have a problem with Formloom 3 in RW7 or can anyone out there help me to solve this problem?


(Scott Steven) #2

Hmm My sites are working I have formloom writing to a google sheet with out issues


(LJ) #3

I have 25+ sites with formlooom 3 and all the RW7 versions - new and upgrades - are working fine. Have you set up using SMTP or default phpmailer? When you say not working what exactly happens? Is there an error message?

I generally use the SMTP option as issues are more traceable, it uses a proper mail server rather than the web server and can take advantage of SSL/TLS.


(Henry Halem) #4

Wish I could say that I understood SMTP to be able to fill it in with all the correct information. Perhaps you can help in that regard. I do know who the ISP is and assume the Host Name is the ISP name (MacHighway.com). I assume I check Send with Secure Protocol. Now if I check Enable SMTP Authentication I use the username of the client and their FTP Password. If that is what I do then I’ve done that and I get a big OOPS! Thanks for your help.


(Scott Steven) #5

You need to get details from your hosting company

Port
User name for email
Password for email
mail server name