Formloom 3 and rapidweaver 7 problem


(Rico IJntema) #1

I have a problem with rapidweaver 7 and formloom 3. When I use version 3.0.9 of formloom. Sometimes all of my forms produce the error message: This form is build with a demoversion of formloom 3.
I’ve allready had contact with Yabdab about this and they tell me it is a RW7 problem. I run RW 7.2.2.

My (temporary) solution is to go back to formloom 3.0.8. Then it is fine. But ever so often it gets updated accidentally to 3.0.9, when other stacks get updates. And then I’m back to the demo version problem have to reinstall 3.0.8 again.

I think it started after editing my RW project on another machine.

Does anybody know how to solve this?


(KC) #2

Yes I’ve noticed this issue as well with the same version of Formloom (3.0.9) and RapidWeaver (7.2.2).

It seems to occur randomly. Whenever the demo version message appears I simply mark all files as changed and republish; that gets rid of the Formloom demo message in my case. It’s a bit annoying but I use Formloom a lot and otherwise it’s a fantastic tool.


(Rico IJntema) #3

Thanks bigsy,

Good to know I not the only one. :smirk: Republishing with 3.0.9 doesn’t always work in my case.
I love formloom as well but hope this gets solved soon.
What I would like to know if this needs to be solved by Rapidweaver of by Yabdab? @dan and @ben are you aware of this problem?


RapidWeaver 7.3 - Tell us what you need!
(Yabdab) #4

This is a bug introduced with RW 7.

We were told that it was our problem to fix, even though the code has worked since RW 3 until now. :confounded:

Only solution at this point is to republish that single page. That usually solves the issue.

We will try and remove this entirely in Formloom 4