BlockUI Requires jQuery 1.3 Error Message


(Bill Hall) #1

Does anyone know what this error message is?

BlockUI Requires jQuery 1.3

When I go to a few of my pages, I’m getting this error message. I’m using Latest RW with Latest version of Stacks and all stacks are up do date.

Thoughts? Thanks!


(Bill Hall) #2

Fixed. After many hours of troubleshooting it was an old stack. Think the dev EOL’d the stack. No updates since 2011. Removed the stack and all working ok.

Thx.