Bulleted list only shows bullets, no dots, no checkmarks, no…

Dear all,

I tried to create a bulleted list with the list formatting menu. I get bullets, but only bullets, no matter what I select as list symbol or prefix. I tried many different themes and I already spoke to Isaiah (YourHead) and Nick Cates. They both think, that this is a RW bug.


becomes this

Any ideas?



I just checked and it doesn’t seem to work. I don’t use “styled text” for much of anything. Looks like it changes from an ordered list (Numbers) to an unordered list Okay, but doesn;t seem to be applying any styling.


I have changed over to Markdown for all my list work.
I have a project that I will share if anyone wants it.

This bug is easily repeatable in RW built in pages and built in themes with no addons installed at all. So this is one for @tpbradley, @dan and the RMS support crew.

When you run into things like this, the best way to get them fixed is just to send an email with the details of the bug to the developer.


Thanks guys, I’ve reproduced it and added to the bug tracker :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.