Cannot get project to load - Project Theme is Missing

My site file won’t open. It shows I had Split Theme2, but I don’t know how it lost my theme, because it was there the last time I updated my site.

Project Theme is Missing
The (null) theme that this document uses is missing. If you open this project, RW will apply the Offroad theme. Are you sure you still want to open this project?
[Appply Theme & Open]

When I select this option it doesn’t open still.
Is there a way I can get the theme back? It was called Split Theme2, but I can’t find it anywhere.
My site needs work asap, so I hope someone has a solution, because I have no idea was to do.
Thanks Russ

I think that’s a Yuzool theme? If so you might well be stuck as they don’t provide support to redownload purchases beyond 90 days for individual purchases unless you have a “Bundle” account. Did you buy the theme or did it come with Rapid Weaver?

Do you have a URL to look at?

Hi that would be great if they can still sell me the theme. I don’t mind paying to get ride of the problem. My site is

Could actually be the built-in Split theme that came with Rapid Weaver 6?

I don’t know? I thought I bought it. Pretty sure I did.

That logo and name of that RW plugin 3rds party site doesn’t look familiar at all. Maybe it was RW6. Should I try installing six and opening it in 6 to see what happens or is that even possible?

Yes this does not look familiar:

The Split theme was still available as a built in theme in RW7 (I just checked).

If your not seeing it in your copy of RW7, maybe try downloading the latest version of RW7 and try opening your project file in that.

Just to make sure, RW7 project files have the .rw extension.

1 Like

I can’t find RW7 download anywhere. Can you send me a link?

Ummm… it’s right above your post - RW Release notes.

1 Like

Thanks for being so helpful - the problem now is that 7 is installed and I can see where it says Split theme, but now I’m getting a different error message and a progress bar that never ends up loading. I tried several of my projects and it ended up with the same error messsag. I attached a screenshot of it. Any idea what to do?

Might be a corrupt project file. Hopefully, you have a backup like TimeMachine.

That can’t be.
I have about 20 plus projects using the same theme and none of them will open. They were made and opened at different times. I get other error messages when trying to open them. And. no I don’t do time machine, I clone and all the old cloneed projects I’ve tried have are doing the same thing. Here are some error messages.

Out of trying to open about ten projects I got this old one open, but it’s missing a lot of mile files and plugins.

Looks like you you might not have Rapidweaver addons folder properly linked or it got deleted.

Go to addons manager and see where you have it linked to.

1 Like

I don’t understand how over 20 of my projects won’t open though, but one single one open for no apparent reason and unfortunately most of that project has to be completely reworked and will take many days or weeks to get it up to what my main site was like before this. So addon’s like 3rd party plugins is what your saying might have been missing? But the one site that opened and exactly all the same 3rd party plugins as my other projects.

This is really a bummer and I sure hope it never happens again. I don’t have that much time in my life for this.

The one screenshot that you show, that lists a project with an “error upgrading” is from a older version of RapidWeaver.

The one that shows that the “stacks plugin is missing” is pretty self explanatory, the stacks plugin isn’t located in the addons folder.

Without knowing what 3rd party plugins the project uses it’s hard to say what’s going on on your Mac.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.