Cannot load updates


(Marianne Herzberg) #1

I have RW 6.0.9 and have tried many times to load both 6.2.4 then 6.3 and neither will load. The update downloads and extracts but when I select install and relaunch I get a “something went wrong…” message saying application has encountered an error and may further run inconsistently…" I’ve rebooted, tried several times over several days and the same result each time. Any suggestions?

Also - I have Lockdown by Loghound and have successfully used this addon with one of my pages on my website but it will not work on another page I just created. It tells me there is a space in the path but I don’t know how to fix that.

URL: http://footlightsdancestudio.net/Faculty/Faculty%20login/

I can’t see where I can attach screen shots.
Thanks for any help - Marianne


(Robert Ziebol 🖖🏼) #2

To attach a screenshot, drag and drop.

You can get the updates here


(Rob D) #3

If you have problems updating your version of RW, simply download a new version manually (from the link that zeebe just gave you). After extracting the new version from the .zip file, replace the old RW.app file with the new one. I do it all the time and never have a problem with an update.


(Marianne Herzberg) #4

Thank you. That worked!


(Nik Fletcher) #5

There was a bug in the software updater in 6.0.9 which was corrected in later updates. Apologies for the inconvenience!

—Nik