Cannot Open rw8 project on different computer

Hi there,

I cannot open up a RapidWeaver project created and saved on one computer from a different second computer and get an error “Site Export Failed” on top of a window that says “Rapid Weaver has detected missing resources in this project”.

On my computer with the error, Rapid Weaver seems to think the resources are in /var/folders/5g/… but a different folder is there. I’ve uploaded a screen shot of the error.

Check the project in advanced settings.

Site resources should be set to copy into the documents

If not go back to the original computer and change the setting and resale the project and copy to the second computer.

I did that, saved it as a new project and it had the same issue. The project was the sane file size no matter the setting.


How do you open the file on the new computer? Do you copy it on the HD first or do you access it from a cloud service or via network?

I save it to a Dropbox share and then open it on the new computer.


Please try to zip it on the first computer. Use dropbox to transfer the file and download it on the second, then unzip it and open it on the second computer. I have a feeling dropbox will corrupt the file.

That worked. I was not expecting it to work as I’ve been doing this procedure with Dropbox, two computers and RapidWeaver for a few years, but doing the zip transfer and then opening it there worked.

it does not give me faith in Apple or Dropbox though.

Thank you.


1 Like

Dropbox isn’t what they once were. I found the app for the Mac was starting a “new” helper program daily without killing the previous one from the day before. If you don’t reboot very often like me, you can end up with a lot of wasted resources being tied up.

1 Like

Thank you again.


1 Like

Same errors with Google Drive.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.