Problem with opening project

Hi Everyone
I am new here and I’m hoping to get some help with an issue that I cannot resolve.

I updated to Ventura and now I can’t open my website project folder any more. I can open Rapid Weaver and start a new page.
But the moment I click on my folder I get an error message saying: There was an error connecting to the server “” No further users can connect to this server. Try again later.

I have already:

  • Deleted Rapid Weaver and reinstalled it (on my Macbook Air as well as the desktop computer
  • Saved the folder on an external drive, tried to open from there
  • Copied and renamed the folder
  • Tried to open on 2 different computers

I couldn’t find something in your forum, with that error code, but I’m hoping someone has already had that problem and knows a solution?
Fingers crossed :slight_smile: and thanks in advance

Hi @ClaudiaM,

Just to be clear - what do you mean by ‘folder’? Do you mean an actual folder in macOS, or do you mean a RapidWeaver project file (that ends in .rw7, .rw8 or .rwc)?

If it’s the latter, your project file might have been saved with the preview tab selected and RapidWeaver can’t find the virtual webserver it had on your old macOS installation. There probably is a way to tell RapidWeaver to not try and start in preview mode, but I’d have to check.

If it’s the former, it might be that you’re looking in the wrong place - the ‘folder’ that you’re trying to open is actually a shortcut (alias) to a webserver that was running on your rpevious OS. Your project file would be elsewhere on your Mac.


Hi Erwin
thanks for your quick reply. I’m sorry that I was a bit unclear. It is the RW project file, which ends on rwc.
Greetings Claudia

This should do it.

Right-click if using a mouse (two-finger-click if using trackpad) on the project file >> select “Show Package Contents” >> move the file RWUIState.plist to the trash bin >> open the project file again in RW.

It should now open in Edit mode on the Home page.

thanks for your Input, I did try that, but when I open the package contents, I cannot find any file named RWUIState.plist

I have Contents.plist and then the folders

  • DefaultPageAttributes
  • Pages
  • Resources
  • SharedPluginData

In those folders too it only shows Contents.plist and sometimes subfolders.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.