Can't install Stacks 3.5+

Hi Mark, My Stacks 3.6.6 is not installing either.
I’m having the same problem installing Stacks 3.5
I am using Rapidweaver 6 along with Stack 3
I bought Rapidweaver 6 many years ago, along with Stack 3
My Mac Pro is OS X 10.11.6 El Capitan

All I want to do is update my already installed Stacks 3.
I want to buy Joe Workman’s Footnotes. It requires Stacks 3.5+
I just need to update my Stacks 3 so it’s current Stacks 3.6.6

Like Mr Spaulding, I get the same message
“This stack is not currently installed. You need to reinstall it to use it.”

I contacted Yourhead Support, request #6544. March 7, 2019
I assumed Yourhead could tell me how to update my older Stacks 3

I will cc Mr Isaiah Carew Addon Developer and Mr Jan Fuellemann

Not sure who your asking with “Hi Mark”?

You can download stacks 3 latest version here:
http://www.yourhead.com/stacks

You may need to re-enter the serial number, if you don’t have it any longer ar the bottom of that page is a lookup link.

Possibly this thread?

Hi Doug,

Thank you for your information.

Mark Spaulding was having a problem installing Stacks 3.5

I felt his pain.

I still get the same annoying message “

THIS STACK IS NOT CURRENTLY INSTALLED.YOU NEED TO REINSTALL IT TO USE

I installed my Stacks 3 many years ago.

I retained my serial number.

Trying to download and successfully install Stacks 3.5 has been a living hell.

I use Rapidweaver 6, it’s a dream. Over the years, I have successfully purchased and downloaded many

Stacks. Never a problem. Not until Stacks 3.5

I have 3 options.

  1. I can spend $49.95 for the current version. <<http://yourhead.com/stacks>

  2. Then there is YourHead News, APPS, STACKS, AND PLUGINS
    Stacks 3.5 August 09, 2017 <<http://blog.yourhead.com/stacks-3-5/>>
    It appears to be a free download and install.

  3. Stacks Upgrade $24.95 “Responsive layout for RapidWeaver”
    http://yourhead.com/store_upgrade

Why do all this work for such an important APP to be screwy

What you’re saying here is that there is a STACK that is missing, not the Stacks plugin. The Stacks plugin allows you to use stacks from different developers. If you look in the inspector, it should give you an idea of which stack is missing.

2 Likes

What @NeilUK said is true,
If you have stacks 3.x than all the 3.x upgrades are free. The upgrade price you posted is for folks on stacks 2.

I don’t have RW 6 installed anymore, but What Neil said is probably your problem. One of the stacks (the add ons NOT the plugin is missing.

2 Likes

I would like to take this opportunity to thank Doug a.k.a. teeters and Neil UK for their help.
Whenever I run into a problem, generally, the enemy is me!

I successfully down loaded Stacks 3 < http://www.yourhead.com/stacks>

I was frustrated when I couldn’t find the Stacks icon in the Library under Stacks.

Of course, it’s not there. It’s Addons. Those icons are in alphabetical order.

That’s where I found the Stacks icon. Underneath its name, it said version 3.6.6

Joe Workman’s Footnotes stack works wonderfully.

All stacks are installed. No problem.

Thank you.

2 Likes

I had the same problem after a different program that was installing glitched something on my iMac. Stacks told me to enter my key or purchase the product. Yourhead.com didn’t have an answer as to why it was happening, and even gave me a different key to enter. Reinstalling RW didn’t help. What I had to do is go through the Library folders and delete EVERYTHING that had reference to Rapidweaver files. I then reinstalled RW and Stacks 3.5 with resulting success. Some plist file was possibly corrupted. It was a frustrating and strange experience, but have not had any problems over the past 8 months or so.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.