Issue with installing Stacks 3 - solved


(MJ) #1

Maybe I am dumb but I can’t seem to download Stacks 3 (or better put: installing it)
I have Stacks 2.7.2 and upgraded to Stacks 3.

However, upon downloading the Zip file and upon opening it it only shows a Unix File (exe) but nowhere a RWPlugin to be found. What am I doing wrong or is the zip-file corrupt?
We tried 2 different Macs and the issue remains the same.

I am on El Capitano by the way. Might well be a computer issue we don’t know how to solve.

MJ


(Brad Halstead) #2

@orion94nl

Do you meet the minimum system requirements (Requires RapidWeaver 6 (Mac OS X 10.9+). )?

What do you have installed for an unarchiver? This could be messing with the download and unpacking.

You could submit a support ticket with YourHead

Brad


(MJ) #3

I have El Capitan so that should not be a problem

I do not have Rapidweaver 6 but it has nothing to do with that at the moment… I am just not able to install the RW Plugin at all (the system somehow makes it a Exe file??)
(in RW 5.4.3 received notice that Stacks 3 was available so reason to update for me _ and after that I want to update to RW 6 )

Our mac uses the standard unzip (archive installer)…


(Robert Ziebol 🖖🏼) #4

That is the reason, Stacks 3 will NOT work with RapidWeaver 5. Not sure why you are getting an EXE file though, are you getting it here:
http://yourhead.com/stacks


(MJ) #5

Not sure how to get it more clearer:

I only want to install the Plugin itself but when I download it from the site (yes I use the link above), there is nothing to download, only a exe file… that is my issue.
Normally there is a plugin to click on which gets the Plugin installed… but with only an exe file there is nothing to install at all

?


(Robert Ziebol 🖖🏼) #6

Understand that, not sure why this is happening, I just downloaded it and got the Stacks.rapidweaverplugin, not an exe file. Again though WHY are you downloading Stacks 3 if you DO NOT have RapidWeaver 6, it will not work.

Edit - Here is a movie of me downloading it. I would contact Yourhead Support - http://yourhead.com/support


(MJ) #7

Cause I want to move to RW6 later this weekend

Maybe downloading only works when you already have RW6 installed (that is not something which is stated somewhere) but OK… will give that a go…
It must be the trick (I guess).

Tthanks for your help thus far… i will let you know if it worked

A real novice with RW as you have noticed :slightly_smiling:


(Robert Ziebol 🖖🏼) #8

That could be it, as the plugin ending changed to .rapidweaverplugin with RapidWeaver 6. Good luck!


(MJ) #9

We tried it on another Mac and downloaded RW 6 and stacks and yes… it works.
oh men… all the time we have been thinking the other way around.

never too old to learn, even in the new year. Thanks for helping out :slightly_smiling:

MJ