Can't save imported 6 file in RW7!?


(Matt) #1

I’ve had no problem with other files but this one file has given me so much hassle. I’ve quit, restarted, reimported and then reloaded on 6 and saved and tried again many times but with no success. I can import the project into the latest (7.1.3 I think as of today) version fine but any time I try to save the file it’s beachball time. VERY annoying. I could recreate the whole thing in a new empty file but life is too short really. I’ve done 6 updates today and have more to do so this one is a pita. Any ideas? Thanks in advance!

Cheers - Matt


(tomas nittner) #2

maybe saving under a new name?
good luck, tomas


(Matt) #3

That was what I was trying to do and failing. I went back to 6 and saved it as a different name to create a new master and tried again and this also failed. It appears that there’s something in the file that just can’t be saved for some reason. Annoying… I think I might just continue to work on this file in 6 and hope it solves itself in the future maybe. Nothing especially weird about the file I can out my finger on… Thanks Tomas.