Chrome freezing site


(Phil Dignum) #1

My client is experiencing an issue with their website in Chrome. I’ve checked Safari and Firefox, both which seem to work fine. When loading the website in Chrome it appears to freeze the homepage and not let you link to elsewhere in the site. It’s suddenly started doing this and we have both experienced the issues on separate computers and IP. It currently seems related to desktop browsers rather than on mobile devices.

This is the site: http://www.o-s-p.co.uk/

It maybe something simple that I’m missing, but if anyone has any advice it would be greatly appreciated.

Thanks in advance,
Phil


(Mathew Mitchell) #2

I don’t know what the issue is, but Safari does not work fine. I see the whole page and nothing freezes. But … in the top right corner there’s a continuous circle/cycle icon going on as if it’s trying to load something. This cycling motion goes away after 30 to 60 seconds. I think the problem occurs everywhere it’s just that on Chrome it freezes whereas the others handle the situation a bit more gracefully.

Can’t help you more than that but others are more knowledgeable than me and can provide greater detail.


(Phil Dignum) #3

Weird. I appreciate you taking a look, thanks.


(Greg Schneck) #4

If you look at the bottom of the Chrome browser page it says “Processing Request” and appears to be “hung.” You can cancel (“X”) and then all works well. But the video works intermittent for me. Check everything associated with the video clip. Subsequent reloads seem to work sometimes. Maybe a video load/cache issue? Guessing somewhat here…


(Phil Dignum) #5

Thanks Greg, I think you maybe right, Chrome doesn’t seem to like the video stack.