Deleted page in Rapidweaver still showing up on web


(Michael Wolach) #1

I am a complete newbie with web pages. I used Rapidweaver to set up a simple web page for my business. I needed to delete some pages from my site, and have deleted them in RapidWeaver and they do not show up in Preview, but are still showing up when I log into my web page. I cannot figure out what happened or how to correct. Any help would be appreciated.


(Lisa Sandler) #2

Rapidweaver does not delete files from your server, so you will have to. Do you know how to access your files on your host server?


(Michael Wolach) #3

No, I use GoDaddy and have called them and they said they do not help with File Manager, and I have no experience with this. I looked at the files but could not figure out where my pages were listed.


(scott williams) #4
  1. look for a public_html folder. that is more than likley where your site lives.

  2. inside that folder there should be a folder for every page that matches the folder name you gave it in RW. (except the home page that "should be " the public_html folder it’s self.

  3. Delete the ones that you got rid of.

  4. Get some hosting where you can get some help if you don’t know what you are doing. I highly recomend @barchard Greg’s Chillidog Hosting


(Michael Wolach) #5

Thank you so much. I will contact Greg and see if I can pay him to help me with this.

Mike


(scott williams) #6

If you host with him, he will more than likley move your site for free and get you going.


(Gregory Barchard) #7

Yes happy to help. As Scott mentioned, migration is free for new users :slight_smile: just shoot me an email at support@.com and we will be happy to help!

Greg


(Lisa Sandler) #8

I also host with @barchard Greg/Chillidog.


(Michael Wolach) #9

Thanks. I look forward to speaking with him.


(Dave Hughes) #10

Hi (@barchard) Greg, just noticed whilst looking at your site that there’s a 404 on the ‘Backups’ item on your Tour menu.

Dave


(Gregory Barchard) #11

Thanks. I’m in the midst of a complete overhaul of the site. It’s in coding now. If you have questions, just let me know!


(Gregory Barchard) #12

@mardeis I haven’t heard from you and wanted to follow up to make sure you didn’t have any questions. If there’s anything I can do to help, just let me know.

Thanks
Greg


(Michael Wolach) #13

This post was flagged by the community and is temporarily hidden.


(Gregory Barchard) #14

Hi mike

This is a public forum. I’d highly suggest removing your phone number. Feel free to direct message me

Thanks