Entire site changes on installation of 21st page


(Jean-Paul Goyet) #1

I have a site I am working on that has 21 pages at this point. All pages use partials with foundation items, a partial with navigation items, including Chroma Pro, a partial with body sections that always goes above footer and finally a partial with the footer.
The problem is that when I start a new 22 page or duplicate a page the partial containing Chroma Pro ( Nav Header) is some how changed in the preview and then of course changes are applied to all the pages as is normal for a partial. When this happens even if I remove the new page the alterations to Chroma Pro are still on every page. I have checked the setting in Chroma Pro against a back-up file no changes appear to have been made.Any idea what is happening?


(Jason Bostick) #2

When you add a new page, you’re changing the navigation, so all pages that have a menu/navigation stack on them are marked as changed. I think that’s all it is.


(Jean-Paul Goyet) #3

The changes are in the height of the actual header, not the text. the original header is 100px but after the change it is about 200px. It has never been normal where the size of the header gets changed.


(scott williams) #4

can you show us before/after and the structure, sounds like the Nav needs more room or something


(Jean-Paul Goyet) #5

How would like me to show you?


(Jean-Paul Goyet) #6

To see the structure of the site can be seen online at https://endlessbeginnings.com/ebnew/
The endlessbeginnings.com is the 2008 iWeb sited the /ebnew is the new RW work in progress.
As you can see the nav/header starts out transparent and then changes to a color upon scroll. The changes is the clear or transparent changes for 100px
to 200 px when a new page is install or duplicated.


(Jean-Paul Goyet) #7

Please disregard my issue. You were right!!! I am using the Foundry normal navigation header along with a side header. If included in the normal header pages that were checked to add to navigation it add to the normal nav. where it was not needed. Problem solved. Thanks to all!


(system) #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.