πŸŽ‰ Episode 38 is out!


(Dan) #1

Good news, episode 38 is out:
http://rapidweavercommunity.com/podcasts/the-rapidweaver-show/38

Hope you enjoy it. Happy Weaving!


(Robert Ziebol πŸ––πŸΌ) #2

Great episode guys, since you brought up the community site, I have a request of something that you can fix and add to that site. They both have to do with the release notes. If you click on the release notes link or the What’s new in version ?? link it looks like this:


and I think it would be better if it was more to the top of the page. Also (my image is a bad example) it only lists the most recent update, but since I have been posting updates for Joe, and you have the versions way to add new versions to the product, since there is a list of different versions, it would nice to have the release notes area be a scrolling area with all of the different versions of the product showing. Just some ideas. Again, great podcast!


(Brad Halstead) #3

Thanks for taking the time to continue on with the Podcast @dan & @ben, it is appreciated.

Thanks for trying to answer one of my questions (Lol).

Good content and thanks for saving the coffee discussion to the end :wink:

Brad


(Dan) #4

Hmm, I just tested it and the pop-up appears in the middle of the page…


(ben) #5

haha, no worries :wink:

I’m already working on it!


(Dan) #7

Unfortunately not as the changes are too vast, and the code is tightly coupled to a lot of the new features in RW7.

If you’re running RW6 then your Mac should support the latest version of OS X - you should be able to upgrade.

Hope that helps.


(Robert Ziebol πŸ––πŸΌ) #8

Hmm, can you share a screenshot of that? The more information in that box, the higher the box goes, but it still seems attached to the bottom of the page. Also, do you have a bigger screen size? I am on a 13" MacBook Pro, so maybe that is the issue too. Here is another screenshot of Nick Cates Photo stack on the Community Page. It also appears the overlay background Opacity is not as opaque as it once was.

YEAH!!!


(ben) #9

Works perfectly for me.

What is that crazy looking responsive resize bar you have installed? Perhaps the Safari plugins/customisation you have installed are interfering with the site?

Side note: you do know that Safari has a responsive preview built in now?


(Robert Ziebol πŸ––πŸΌ) #10

@ben Great call, I turned that off and it works! Thanks!! I do know about the Safari one and use it, but it was nice to be able to just click on a size I wanted to test on. But if that interferes then I will keep it off. I actually hardly test for that anymore anyways.
Thanks!