Estiasis theme - customization options not working?


(Tapdance42) #1

I am in the process of redoing my portfolio site using the Archetypon Estiasis theme. However, it seems that NONE of the customization options found in page inspector are working, and I can’t figure out why. I am able to change the font family and toggle greyscale on/off, but that’s it. I cannot change the font size or colors for anything on the page-- I can CLICK the box to change the colors for layout, text, etc., but in preview and when published they still show the default colors that came with the theme.

How do I fix this? I have double-checked and do not see any css or anything else on the page that would be preventing me from making these changes. I’ve never encountered this with any of the other themes I’ve tried, so I am kind of stuck.

Anybody have suggestions?

The website in question is: www.becky-frey.com


(Tapdance42) #2

Anybody have any thoughts on this? Right now the text size/color is virtually unreadable, and the toggle button is difficult to see. Any help would be appreciated! I did send a support request to Archetypon but they have not replied.


(r) #3

What version of Rapidweaver are you using?


(Tapdance42) #4

I am using Rapidweaver 5.4.1. It seems to work fine otherwise, I have multiple sites using different themes and haven’t had this issue with any of the others. Really crossing my fingers that I don’t need a $60 update just to change the font size…


(r) #5

Hi, I understand but that theme may require a higher version. I have RW5 on my desktop, let me see if I can see anything


(Tapdance42) #6

That would be great, thanks! I’m updating my portfolio site because I am looking for a job, so obviously I’d like to avoid any extra spending at the moment.


(r) #7

I hear you, I don’t have that theme, but try going to
Rapidweaver preferences and select publishing and on the bottom see if consolidated CSS is selected if it is deselect


(Tapdance42) #8

Just looked, it’s already unchecked.


(r) #9

On Archetypon site it says you need RW6 :frowning:


(r) #10

If you need help with rw6 let me know


(Tapdance42) #11

Ugh…didn’t even think to check that before downloading the theme! Guess I’ll have to bite the bullet and do the $59 upgrade :frowning: Thanks for your help!


(Tapdance42) #12

Hi again! So I’ve spent the entire day updating my OS, updating to RW 7, and making sure my plugins were up to date. $100 later, and I’m still not able to change colors or access any of the other theme customization elements! Any other suggestions of what I might try? I’ve sent a second request to Archetypon, but still no response there.


(r) #13

Hi,
Sorry you are still having trouble, unfortunately I don’t have that theme if you want you can send me the theme and I can create a demo to see if I can help figure out your issue. Lucas will respond it may take Lucas from Archetyphon a little bit of time to respond he’s in different time zone plus it’s Sunday
Did you unchecked consolidate css in RW7 prefs?


(Tapdance42) #14

Where do I find “consolidate CSS” in RW7? I’ve tried every tab in preferences but can’t find it anywhere?


(Tapdance42) #15

Also, I can send you the theme, but I’m not sure how to do that?


(r) #16

Sent you a private message with address, let me look at my mac the settings are different on rw7


(r) #17

hi see attached image
go to setting>general>select the advance button on the bottom right then deselect consolidate css


(Tapdance42) #18

That worked!! Looks like Consolidate CSS has to be CHECKED (not unchecked) in order for things to work properly. Checking that box allows me to change the colors. Yay!


(r) #19

Awesome, glad to help a fellow New Yorker. I ran into a similar problem with another theme and after some frustrating moments I was told to uncheck that option. But I guess it’s the reverse for you


(Tapdance42) #20

So simple! They should really put that in the help docs :smile: Thanks again for your help.