Feed not validate after changing to SSL


(Frank Land) #1

I switched my page without problems to SSL. However, Feed Validator complains that the feed is no longer correct. (see screenshot) However, the URLs are assigned by RW, whereby the actual feed address remains an http: // address (also makes RW). Is this a bug or did I miss something?


(Jannis from inStacks Software) #2

Why aren’t you changing the feed’s url to https also inside the validator?


(Frank Land) #3

Ich antworte mal in deutsch, weil ich weiß das du dieses verstehst und mein Schulenglisch hier an seine Grenzen stößt. Also Seite auf SSL umgestellt wie es ja auch hier beschrieben ist. In “General” auf https://www.aufdenhundgekommen.info umgestellt. RW stellt jetzt alle Adressen bis auf die Feedadresse!!! auf https um, die Feedadresse bleibt aber http. Feedvalidator scheint aber im Feed die https Adressen als Fehler anzusehen. Wo liegt jetzt der Fehler?


(Jannis from inStacks Software) #4

Where is this feed address wrongly generated? A URL to a published page always helps…

Grüße Jannis


(Jannis from inStacks Software) #5

I see. Maybe you have to use the overwrite feed url setting inside the blog -> rss tab.

I don’t know why the feed url is still on http


(Frank Land) #6

FeedValidator says RSS the url must be an http url, but then the Links to the Podcast-Channel and the Podcast-file with https are wrong.


(system) #7

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.