Filling home page with banner

First of 9,347 questions from a newbie. I really like the theme Mountains that shows all those caverns or whatever. But when I scroll to the bottom of the page there’s a huge white space with things like my e-mail and copyright notice. I’d like there to be no blocks of white space under the image and no text or links under the image. How do I do this, please?

Hi @mdfloyd,

Are you planning to hide the entire block of beige-whitish with your copyright notice and email?

If yes, this is how you do it.

In RapidWeaver, click on the Code setting on the left of your screen (see image), then on the tab labelled CSS and paste the following code:

.footer {
	display: none;

This is where you can find all of the above:

Now save your project and preview it - you’ll notice that the entire beige-whitish block is now hidden from view. This will be the case on any new page you add to this project (but not other projects that you start).

If you want the block back in the future, just remove the code you pasted earlier and republish your site.


1 Like

Thanks, but it didn’t work.