Problem with RW 7.31


(Neal Tobochnik) #1

Before 7.3.1

After 7.3.1

I am using the aqualicious theme with blocks.

What is going on and what do I do to fix this?


(Jason Bostick) #2

Your published site looks to be formatted correctly. Is this just in RW preview (i.e. you havent yet published)?


(Neal Tobochnik) #3

Very interesting! Preview and export show the page correctly. The edit page which I sent is not correct.
So this makes editing the web page very difficult and needs to be fixed.


(Jason Bostick) #4

Strange. Just for fun, have you tried a full restart of RW and / or your mac? Couldn’t hurt. If you’ve tried that, I’m not sure where the issue lies - either RW (aqualicious is a built-in theme I think?) or maybe with yourhead, maker of Blocks?

@simon from Realmac or @isaiah from Yourhead would be the ones to check with. In either case, they’d likely need a simplified project file

The other thing to try is to start a new project with one page, using Aqualicious theme, and a very simple installation of blocks and see if it does it. If not, it’s something in your project file.

If it is something specific in your project file, you could try the following:

  1. duplicate it
  2. on the duplicated copy, remove half the stacks. If it persists, you’ve narrowed it down by 50%. Remove another half of the stacks, etc until you’ve got a very simple project to send off to support.

(Simon Maddox) #5

Thanks, it’s one of ours. We’ll get it fixed up ASAP!


(Leonie) #6

I have the same issue and am using the Landers theme…help!


(Simon Maddox) #7

RapidWeaver 7.3.2 is now live, and should fix this issue. We’d appreciate you letting us know if this resolves it for you.